Ir para conteúdo


Foto

Luz VDC não apaga / controle de estabilidade desativado


  • Por favor, faça o login para responder
7 respostas neste tópico

#1 erocha

erocha
  • Membros ♂
  • Cidade:SBS-SC
  • Carro:Forester XS 2009

Postado 02 junho 2017 - 23:47

Pessoal,

fiz uma manutenção na suspensão da Forester 2009, troquei as barras axiais, inverti trizeta, com lubrificação da caixa de direção.

Antes de entregar o carro, o mecânico me ligou perguntando se a luz VDC tinha acendido alguma vez comigo....mas não, nunca.

Ficou mais um dia com o carro e entregou dizendo que teve que reprogramar o sensor do ângulo de viragem, apesar de não ter mexido na parte superior do volante.

Até aí tudo ok, carro com suspensão silenciosa como nunca tinha visto...

Uns dias depois voltou a ficar acesa a luz. Levei lá de novo, refez a reprogramação. E então aconteceu mais uma vez.

Vou levar lá novamente, foi ele que causou o problema... mas queria ajudar a encontrar uma solução definitiva, o maior interessado sou eu...

 

Andei pesquisando por aqui e não achei nenhum tópico semelhante.  Nos fóruns gringos falam justamente isto, da reprogramação, que queria que levar em CCS, ou trocar a peça defeituosa.

 

Alguém passou por isto e conseguiu resolver de forma satisfatória?

O Forester tem algum segredo no alinhamento?  Uma vez tive um MB Classe A, tinha um segredo de alinhar duas marcas (desalinhador) e depois fazer o ajuste, senão dava erro no sensor de viragem também...

 



#2 Groba

Groba
  • Subaristas ♂
  • Cidade:São Paulo
  • Carro:Silver Manco

Postado 03 junho 2017 - 08:32

Não manjo nada, mas na minha cabeça veio algum sensor com problema e/ou comunicação com ABS.

Mas é um achismo meu, daqui a pouco galera que manja dos paranaue comenta.



#3 Sidnei

Sidnei
  • ex-Subaristas
  • Cidade:Belo Horizonte, MG
  • Carro:WRX

Postado 03 junho 2017 - 12:26

Como/porque ele chegou a conclusão que esse sensor da direção está com problema? Se foi rastreando, pega o código de falha e pesquisa na net...
Será que o volante não deu uma volta em falso enquanto estava solto da caixa de direção?
Não sei de nenhum detalhe da linha Subaru pra esse caso, mas com outras montadoras sei que não pode girar o volante livre porque tem um carretel que fica logo ali atrás que leva energia para o Airbag do volante. Esse carretel guarda o cabo enrolado e dispensa/recolhe esse cabo à medida em que o volante gira. Mas se o volante tiver girado em falso enquanto estiver sem a caixa de direção, quando montar o cabo estará fora da posição e o fim de curso para um lado vai ficar mais curto e pode danificar o cabo e o airbag... Talvez isso tenha ligação com o sensor da direção, não sei... Mas eu verificaria com o mecânico...
Caso veja possibilidade nisso, gire o volante o mínimo possível até abrir e verificar como foi a montagem...

#4 erocha

erocha
  • Membros ♂
  • Cidade:SBS-SC
  • Carro:Forester XS 2009

Postado 04 junho 2017 - 12:51

Pois é, fico pensando nisto também, deve ter dado uma volta em falso.

Ele não falou que o sensor está com defeito, falou que não estava dando leitura no scanner dele, e mostrava erro. Tentou reprogramar com este scanner, não conseguiu, dava "ok" mas não efetivamente gravava.  Levou em outra oficina que tinha um scanner de outro modelo e conseguiu reprogramar.

 

A luz tá lá acesa, aqui no meu ELM bluetooth/Torque (android) não aparece nenhum erro.

Achei um cabo K409.1 aqui em casa (da época que usava numa parati que injetei) e vou tentar com o outro programa que vi aqui. 

 

Mas enfim, me pediu 1 dia inteiro para tentar resolver, acho que ele vai desmontar a caixa e verificar se não montou nada em posição errada mesmo. Eu não pude acompanhar o reparo inicial.

 

Como/porque ele chegou a conclusão que esse sensor da direção está com problema? Se foi rastreando, pega o código de falha e pesquisa na net...
Será que o volante não deu uma volta em falso enquanto estava solto da caixa de direção?



#5 erocha

erocha
  • Membros ♂
  • Cidade:SBS-SC
  • Carro:Forester XS 2009

Postado 13 julho 2017 - 16:00

Dando um feedback e procurando mais ajuda.
 
Já realinhamos o carro e recalibramos o sensor do ângulo de viragem umas 3 vezes. Fica bom uns dias e volta a aparecer.

d49625a9e2ae16a7b0cd78b32de85469.jpg
O erro é o C0071. Sei que existe um outro sub-código atrelado, mas não aparece no painel nem no scanner do mecânico.
 
Procurando pelo código, apareceram vários tópicos nos fóruns gringos, todos a mesma história: Alguma alteração no alinhamento, acende a luz, condenam o sensor. Alguns trocam o sensor sem resolver. Só resolve mesmo recalibrando o sensor com o tal programa SSM III.
 
Antes de me render e virar vítima da CAOA, vou pedir para o mecânico fazer o script de verificação que achei (ignorem os rabiscados coloridos, isto foi um gringo tentando resolver o pepino dele):
Spoiler

No ebay até achei o tal SSM III para vender por $49, deve ser versão 'paralela'. Alguém teria esta versão para ceder?
 
Se alguém tem mais alguma idéia, por favor se pronuncie! Obrigado!

Editado por erocha, 13 julho 2017 - 16:02.


#6 Sidnei

Sidnei
  • ex-Subaristas
  • Cidade:Belo Horizonte, MG
  • Carro:WRX

Postado 14 julho 2017 - 01:41

Você já deu uma olhada no manual de serviço da Forester? Tem alguns roteiros de defeitos e prováveis causas e também tem o passo a passo pra fazer os serviços - talvez consiga ver se tudo foi feito de acordo com o que está descrito no manual de serviço...
Se não tiver o manual de serviço, me avisa que eu te passo.

#7 fabiano

fabiano
  • Moderadores
  • Cidade:SBS-SC
  • Carro:ImprezaXV

Postado 14 julho 2017 - 10:10

Cara, que pepino, ia sugerir ´resetar´ o alinhamento pelo scanner, mas pelo que entendi isso já foi feito

 

Caso não, tem oficinas independentes q tem o scanner ´full acess´ que fazem por um preço menor que na concessionária.



#8 erocha

erocha
  • Membros ♂
  • Cidade:SBS-SC
  • Carro:Forester XS 2009

Postado 01 agosto 2017 - 11:42

Dando um feedback.

Esta semana o mecânico revisará o serviço feito na caixa de direção, a suspeita é que tenha ficado algo desalinhado, por isto o sensor continua dando erro....

O que estou supondo sobre o erro é que ele deveria marcar (EXEMPLO) de -10 a +10 conforme o volante estivesse virando para direita ou esquerda, mesmo recalibrado, ele deve estar marcando de -5 a +15, gerando um erro pois o +15 está fora do padrão.

 

 

 

Você já deu uma olhada no manual de serviço da Forester? 

Peguei um exclusivo para diagnóstico do VDC:

 

Cara, que pepino, ia sugerir ´resetar´ o alinhamento pelo scanner, mas pelo que entendi isso já foi feito

Já, 3x. Vamos rever a parte mecânica agora....


Editado por erocha, 01 agosto 2017 - 11:47.





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos